Temporary Unavailability of Contacto in India Region
Incident Report for Contacto
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 15:03 UTC
Monitoring
Our engineers have confirmed that the services have been restored and are working normally. We will continue to monitor the situation and provide another update as soon as possible.
Posted Apr 10, 2024 - 14:03 UTC
Investigating
Dear Valued Customer,

As part of our dedication to ensuring reliable service for our customers in India, we recently conducted silent deployments for Contacto. Unfortunately, this resulted in some issues, and Contacto services in the India region were impacted; other regions remained operational.

If you have any questions, please feel free to reach out to our support team.
Please click on the following link to submit a support ticket:
https://support.plivo.com/hc/en-us
Posted Apr 10, 2024 - 10:30 UTC
This incident affected: Applications (Desktop App, Console).